Production: Onboarding Service
Incident Report for agrirouter system
Resolved
This incident has been resolved since approximately 01/13/2022 at 18:46 UTC.
Posted Jan 14, 2022 - 08:12 CET
Identified
There has been a partial outage of the onboarding service since approximately 13:41 UTC. Engineers are working on a fix.
Posted Jan 13, 2022 - 15:57 CET