Quality Assurance: Messaging Service
Incident Report for agrirouter system
Resolved
This incident has been resolved.
Posted Aug 18, 2022 - 12:05 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 17, 2022 - 14:46 CEST
Identified
MQTT Messaging is affected at the moment.
Posted Aug 17, 2022 - 08:00 CEST
This incident affected: agrirouter Quality Assurance Environment.