Production: Capability Message Service
Incident Report for agrirouter system
Resolved
This incident has been resolved.
Posted May 19, 2022 - 19:07 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 19, 2022 - 13:39 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 19, 2022 - 13:00 CEST
This incident affected: agrirouter Production (Capability Message Service).